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Domande frequenti sulla sezione Dipendenti

La sezione Dipendenti di Bitrix24 consente di monitorare l’orario di lavoro, configurare gli orari di lavoro e visualizzare i rapporti. In questo articolo rispondiamo alle domande più frequenti:

Vuoi approfondire l’uso di un altro strumento di Bitrix24? Trovi tutte le risposte nell’articolo Domande frequenti sugli strumenti di Bitrix24.


Perché non c'è il pulsante "Inizia"?

Problema:
Nel widget del dipendente non viene visualizzato il pulsante Inizia.

Cause possibili:

  • Il monitoraggio dell’orario di lavoro non è attivato per il dipendente.
  • Il dipendente non dispone delle autorizzazioni necessarie per utilizzare lo strumento Monitoraggio dell'orario di lavoro.
    Monitoraggio dell’orario di lavoro in Bitrix24

Soluzione:
Verifica che il monitoraggio dell’orario di lavoro sia attivo per il dipendente e che disponga delle autorizzazioni richieste.

Abilitare il monitoraggio dell’orario di lavoro per un dipendente

  1. Vai alla sezione Dipendenti > Tempo e rapporti > Orario di lavoro.
  2. Fai clic sull’icona accanto al nome del dipendente per cui non compare il pulsante Inizia.
  3. Seleziona una delle seguenti opzioni:
    • Eredita impostazioni reparto — il dipendente utilizzerà le impostazioni definite per il reparto. Ideale se il monitoraggio è già attivo a livello di reparto.
    • On — attiva il monitoraggio solo per questo dipendente. Usa questa opzione per un’attivazione selettiva.
  4. Salva le modifiche.

Verificare le autorizzazioni di accesso

Per controllare le autorizzazioni di accesso al monitoraggio dell’orario di lavoro per un reparto o un singolo dipendente:

  1. Vai alla sezione Dipendenti.
  2. Fai clic su Tempo e rapporti > Autorizzazioni di accesso.
  3. Seleziona Aggiungi Autorizzazione di accesso.
  4. Fai clic su Utenti per scegliere un singolo dipendente oppure su Reparti per aggiungere un reparto.
  5. Seleziona il dipendente o il reparto desiderato.
  6. Fai clic su Seleziona.
  7. Scegli il permesso di accesso Dipendente o supervisore del reparto, che funziona in modo diverso in base al ruolo:
    • Dipendente — può visualizzare e modificare solo il proprio orario e report.
    • Supervisore del reparto — può visualizzare e modificare anche l’orario di lavoro e i rapporti dei subordinati.
  8. Salva le modifiche.

Dopo aver completato questi passaggi, il dipendente visualizzerà il pulsante Inizia.


Qual è la differenza tra i rapporti nelle sezioni Orario di lavoro e Rapporti di lavoro?

In Bitrix24 sono disponibili due strumenti per creare rapporti sulle attività dei dipendenti: Rapporto di lavoro nella sezione Orario di lavoro e il rapporto periodico nella sezione Rapporti di lavoro.

Rapporto nella sezione Orario di lavoro

La sezione Rapporto di lavoro può essere compilato dal widget del dipendente facendo clic sulla freccia e aprendo la scheda Fatto durante la giornata. Qui il dipendente indica le attività svolte nel corso della giornata.

Nella scheda Piano giornaliero sono invece visibili gli incarichi e gli incontri pianificati per la giornata corrente. Se necessario, è possibile aggiungere nuovi eventi direttamente.

Per visualizzare i rapporti della sezione Rapporto di lavoro, vai alla sezione Dipendenti > Tempo e rapporti > Orario di lavoro e seleziona la data desiderata dal calendario.

Il monitoraggio dell’orario di lavoro è disponibile solo in alcuni piani di Bitrix24.
Piani di Bitrix24

Il monitoraggio è attivo solo se l’opzione Tempo e rapporti è abilitata nelle impostazioni del tuo Bitrix24.

Rapporto nella sezione Rapporti di lavoro

Il rapporto nella sezione Rapporti di lavoro viene generato per un periodo specifico (giorno, settimana o mese) e raccoglie automaticamente i dati inseriti nei rapporti Rapporto di lavoro. Questi dati possono essere modificati per aggiungere dettagli o correggere le descrizioni.

Dopo l’invio, il responsabile può visualizzare il rapporto e valutarlo. I rapporti sono disponibili nella sezione Dipendenti > Tempo e rapporti > Rapporti di lavoro.
Rapporti di lavoro


Perché un dipendente non può terminare la giornata lavorativa?

Problema:
Il dipendente non riesce a terminare la giornata lavorativa in Bitrix24 e viene visualizzato il messaggio La durata della giornata lavorativa non può essere negativa.

Causa:
È presente un conflitto nelle impostazioni dell’orario di lavoro, ad esempio:

  • orari che si sovrappongono;
  • orari di lavoro che non corrispondono all’effettivo orario di inizio della giornata;
  • assegnazione del dipendente a più orari di lavoro contemporaneamente.

Soluzione:
Verifica e correggi le impostazioni dell’orario di lavoro nella sezione Dipendenti > Tempo e rapporti > Pianificazione lavoro.

Pianificazioni lavoro


Come concedere le autorizzazioni a tutti i dipendenti per aggiungere assenze?

Nella versione cloud di Bitrix24, solo gli amministratori possono aggiungere direttamente le assenze nel calendario. I dipendenti, invece, possono registrare le assenze tramite eventi del calendario o flussi di lavoro.
Lavorare con il grafico assenze

I calendari delle assenze sono disponibili solo in alcuni piani di Bitrix24.
Piani di Bitrix24

Calendario

Crea un evento nel calendario. Nel campo Disponibilità, seleziona Assente (aggiungi al grafico assenze).
Crea un evento nel calendario Bitrix24

Flussi di lavoro

Vai alla sezione Feed > Altro > Flussi di lavoro. Seleziona un flusso, ad esempio Approvazione permesso, e avvialo. Dopo l’approvazione, l’assenza verrà registrata automaticamente nel calendario.

Le assenze possono essere aggiunte al calendario solo tramite flussi di lavoro preconfigurati, come le richieste di ferie o di trasferta.

Nella versione On-Premise di Bitrix24, le assenze possono essere aggiunte al calendario sia dagli amministratori sia dagli utenti inclusi nel gruppo Risorse umane.


Perché nell'orario di lavoro ci sono più registrazioni per un solo giorno o appare lo stato "Scaduto"?

Problema:
Nella sezione Dipendenti > Tempo e rapporti > Orario di lavoro possono comparire più registrazioni per la stessa giornata oppure lo stato Scaduto.

Cause possibili:

  • L’orario di lavoro è stato modificato dopo l’inizio della giornata lavorativa.
    Ad esempio, la giornata è iniziata con un orario dalle 08:00 alle 20:00, ma durante il giorno l’orario è stato cambiato in 20:00–08:00. In questo caso, la giornata avviata con il vecchio orario viene contrassegnata come Scaduto.

    Quando concludi questa giornata e ne inizi una nuova, nell’orario di lavoro compariranno due registrazioni: una per il vecchio orario e una per quello nuovo.

  • Il dipendente è assegnato a più orari di lavoro o a orari sovrapposti.
    In questa situazione, la giornata lavorativa può terminare automaticamente all’inizio di un altro orario, generando più registrazioni per lo stesso giorno.

  • L’orario effettivo di inizio lavoro non corrisponde all’orario assegnato.
    Ad esempio, l’orario di lavoro è dalle 9:00 alle 18:00, ma il dipendente inizia a lavorare alle 5:00. Fino alle 9:00, il tempo viene registrato fuori orario e, all’inizio dell’orario previsto, la registrazione precedente viene chiusa con lo stato Scaduto.

Soluzione:
Correggi l’orario di lavoro e verifica le impostazioni degli orari. Il dipendente può modificare solo il proprio orario di lavoro. Il responsabile o l’amministratore di Bitrix24 può invece modificare anche l’orario dei dipendenti e le relative impostazioni.

Per correggere l’orario di lavoro

  1. Vai alla sezione Dipendenti > Tempo e rapporti > Orario di lavoro.
  2. Fai clic su Scaduto > Modifica.
  3. Inserisci l’orario effettivo di inizio lavoro o la data corretta e fai clic su Salva.
  4. Aggiungi un commento alla registrazione.
  5. Salva le modifiche.

Per verificare le impostazioni dell’orario di lavoro

  1. Vai alla sezione Dipendenti > Tempo e rapporti > Pianificazione lavoro.
  2. Seleziona l’orario desiderato, ad esempio Fisso.
  3. Controlla e, se necessario, modifica le impostazioni.
  4. Salva le modifiche.

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